今月リリース予定の次期WordPress Ver5.2

レガシーなサーバー環境からの移行に向けて、PHP Ver5.6.30 以下のサーバー上では、注意を促すメッセージとのアナウンスがありますが、Ver5.2 β版でテストしますと、上記の画面メッセージになります。 本体のcodeを見ましたが、2重〜3重に関数を呼びに行っているようですので、PHP の古いVerでは動かなくなる可能性が出て来ました。どうなりますか Ver5.2
追記と修正。 PHP Ver 5.6.30ではなくて、Ver5.6.20以降はメッセージが出でます。また、本日リリース5.2-β3版で試した処も同じでしたので、このままPHP Ver 5.6.20以前では動かなくなるようです。